0x20010006

#1
Guten Tag,

ich habe derzeit vermehrt mit Verbindungsabbrüchen zu kämpfen. Im Internet findet man dafür zwar Lösungen, aber ein Austausch meines Routers kommt leider nicht in Frage, da ich bei meinen Eltern lebe. Dazu finde ich es auch nicht in Ordnung, das ein Spieler noch mehr Geld ausgeben muss, als er es ohnehin schon getan hat, nur um RDO vernünftig und länger als eine Minute spielen zu können.

Hat jemand einen Fix für mein Problem parat? Ich würde gern endlich auf den Geschmack der verschiedenen Rollen kommen.

Ich bedanke mich herzlich bei jedem, der versucht, zu helfen.

Einen schönen Tag noch!
 

Anzeige



Hallo Taji,
schau dir doch mal diesen Guide an! Das sollte dir helfen.
Gamertag (XBOX)
.
#2
Also wer erzählt das es am Router liegt, der erzählt quatsch. Fakt ist, dass das Onlinespiel noch nicht über den Betastatus gekommen ist, zwar heisst es die Beta sei beendet aber ich spüre davon noch nicht ganz soviel. Ich denke wir müssen uns noch gedulden bis es stabil läuft, gestern bin ich auch 2x gekickt worden.....
 
Zustimmungen: Taji
#4
Also seit ich einen neuen Anschluß (100 Mbit) inkl neuem Router habe, die Ports alle freigeschaltet habe und die beide Konsolen per Kabel mit dem Router verbunden habe, habe ich so gut wie nie Abbrüche. Vielleicht ein bis zwei mal pro Woche. Vorher manchmal im Minutentakt.

Wer Wlan nutzt, und noch zig andere gleichzeitig mit dran hängen, wird wohl öfters mit Abbrüchen zu kämpfen haben. Kurze Verbindungsunterbrechung reicht bei RDO schon.
 
Zustimmungen: Taji
#5
@Gitarrensau

Ich bin über das WLAN verbunden, mit dem ich bis zu 3 Mbits/s erreichen kann, aber vor dem Update hatte ich kaum Probleme mit Verbindungsabbrüchen dieser Art. Woran kann das liegen? Sind die Server ausgelastet?
 
Gamertag (PS4)
PN
#7
Also wer erzählt das es am Router liegt, der erzählt quatsch.
Klar kann's am Router liegen und es kann auch an den Settings beim Provider liegen. Online-Gaming läuft zu 99% via IPv4 und wenn das 'ne emulierte via v6(DS-Lite, KEINE öffentliche IPv4, meist bei Kabelanbietern oder Mobile-Spots) ist, hat man schon mal den Zonk. Desweiteren muss man diverse, ältere Kabelboxen in den Bridge-Modus versetzen, damit alles reibungslos funktioniert. Also nix mit 'Quatsch' ...

/

Ich bin über das WLAN verbunden, mit dem ich bis zu 3 Mbits/s erreichen kann, aber vor dem Update hatte ich kaum Probleme mit Verbindungsabbrüchen dieser Art. Woran kann das liegen? Sind die Server ausgelastet?
3 MBit's sind echt sehr dünn, da sollten imho min 10 anliegen. Wieviel haste denn im Upload(der für's online zocken auch sehr wichtig ist)? Und wie schon erwähnt, wenn sich mehrere Parteien die Bandbreite teilen, kann es bei gewissen Peaks zu Abrüchen kommen. Bspw wenn jemand anders Videos streamt, oder viel im Internet postet, also auch die Upload-Kanäle belastet.
 
Zuletzt bearbeitet:
Zustimmungen: Taji
#8
Ich bin ja absoluter Laie bei diesen Thema. Ich hab meistens nur Verbindungsabbrüche beim ersten starten des Games. Verbindunggsabbruch blabla.., danach mus ich auf der Ps4 mein Inet neu einrichten und danach hab ich Ruhe. Warum auch immer, es RDRO es schafft, meine Internetanbindung beim starten zu killen, keine Ahnung. Hab mich dran gewöhnt, richte danach halt neu ein und kann ohne weitere Probleme zocken. Aber egal, vielleicht sollten mal die, die sich wirklich mit dem Mist auskennen eine kurze verständliche Anleitung hier irgendwo von sich geben, aus denen sinnvolles hervorgeht. So nach dem Motto: Bandbreite mindestens.... bei Wlan.... wichtige Einstellungen am Router...., so das ein absoluter Laie hier dann kurz nachlesen braucht und nen super geilen Leitfaden bekommt, wie er Schritt für Schritt sein System zu Hause so hinbekommt, dat dat Spiel lüpt.
 
Zustimmungen: Taji
#9
Der Upload hält sich meist bei 600 Kb/s. Sehr wenig, ich weiß. Als ich vorhin RDO gespielt habe, lief alles wie am Schnürchen. Keine Verbindungsabbrüche oder Fehler. Ich weiß auch nicht, woran das liegt, aber wenn das wirklich an meiner Internetverbindung liegen sollte, sollten diese Abbrüche doch stetig vorkommen, oder nicht?
 
#10
Bei mir ist es auch immer phasenweise. Geht tagelang gut und dann irgendwann wirds immer mehr mit den disconnects und inzwischen bin ich fast sicher das es bei mir mit dem MAC Adressen Gedöns zu tun hat. Sobald ich die auf der Konsole lösche läuft es bei mir auch wieder sauber.
 
Gamertag (XBOX)
.
#12
Klar kann's am Router liegen und es kann auch an den Settings beim Provider liegen. Online-Gaming läuft zu 99% via IPv4 und wenn das 'ne emulierte via v6(DS-Lite, KEINE öffentliche IPv4, meist bei Kabelanbietern oder Mobile-Spots) ist, hat man schon mal den Zonk. Desweiteren muss man diverse, ältere Kabelboxen in den Bridge-Modus versetzen, damit alles reibungslos funktioniert. Also nix mit 'Quatsch' ...
Vorrausetzung ist natürlich eine gute Wlan-Verbindung, versteht sich von alleine. Die meisten Router heutzutage brauchen kaum oder gar keine extra Konfiguration, ich hatte vorher Unitymedia und meine Kumpels auch, da musstest du gar nichts extra Konfigurieren. Jetzt habe ich FTTH mit ner Fritze und das läuft auch Problemlos aber das bezieht sich auf mich.
Die 600Kb/s sind wohl eher dünn, wundert mich das es überhaupt geht bei dem Speed aber wenn sie schreibt das es funktioniert hat schon komisch wenn niemand an dem Router rumgefummelt hat...

@Jack: Ich wusste gar nicht das man eine MAC-Adresse die Hardwareseitig vergeben ist, löschen kann. Die kannst du nicht löschen weil sie Eindeutig ist ;)
 
Zuletzt bearbeitet:
#13
Was auch immer du da tatsächlich löschst... dir ist bewusst, was eine MAC-Adresse ist? :happy:
Nö. Ist mir auch zeimlich wurscht und spielt wohl auch iwie keine Rolle solang es hilft. Der Menüpunkt heißt halt Alternative MAC Adresse und dort kannst halt löschen klicken. Wenn es jetzt so sehr wichtig ist zu erklären was genau da gelöscht wird tu dir keinen Zwang an und klär die Leute auf :rolleyes: Mir ist Wurscht solang es hilft.

Hatte dazu ja mal das Video verlinkt wo ichs her hab damit eben genau diesen Fehler zu fixen. Und klappt bei mir halt auch exakt genau so.
 
Gamertag (XBOX)
.
#16
Dünn, ja, aber solange das funktioniert, werde ich mich nicht beschweren. Seit gestern musste ich keinen einzigen Verbindungsabbruch mehr erleiden.
Vielleicht hilft es innerhalb des Hauses oder Wohnung ein Powerlanadapter zu benutzen über die Steckdose, da kannst Du jedenfalls mit Kabel an die Konsole und solltest ordentlich Dampf im Kessel haben ;)
 
Gamertag (XBOX)
.
#18
Vielleicht lassen sich damit ja sogar mal 5 Mb/s rausholen ...
Das kann ich dir nicht sagen aber wenn ihr z.B. einen 50Mb/s Internetanschluss habt, sollte da auch bei dir 50Mb/s ankommen. Ist bei einem Freund von mir auch so. Das kommt natürlich auch auf den Adapter an aber die nicht ganz so alten Dinger können auch Gb-Lan, allerdings auch immer Brutto zu sehen. Wie schnell ist denn überhaupt der I-Net Anschluss, kann ja sein das du im Tal der Ahnungslosen wohnst wo es kein TV und Netzempfang gibt:smile:
 
Gamertag (XBOX)
.
#20
Also LAN ist Lokal bei dir und WAN ist der I-Netanschluss nach draußen.
Habt ihr keinen PC mit I-Netanschluss?
Da einfach den Browser aufmachen und mal einen Speedtest aufrufen, google das für mich
Jedenfalls solltest du die mit Powerlanadapter die volle Geschwindigkeit an der Konsole bekommen....
 
Zuletzt bearbeitet:
Top